:::: SkyStar2 FAQ ::::

До сих пор мы регистрировали кодеки в системе вручную, но есть и другой вариант регистрации\разрегистрации кодеков - при помощи специальных программ - фильтр-менеджеров. Одной из таких программ является RadLight Filter Manager.

Внешний вид программы >>>

Как вы можете видеть, программа отображает все установленные в системе кодеки сгруппированными в соответствующие им категории. Здесь нас интересует категория *DirectShow Filters*. Раскроем её и посмотрим что там находится >>>

В категории *DirectShow Filters* как видно отображаются все установленные кодеки в алфавитном порядке - каждому конкретному кодеку соответствует конкретная строка в списке. Кроме того в нижней части окна программы присутствуют кнопки *Register* *Unregister* *Property Page* *Copy CLSID* *Navigate* *Set Value* и окно выбора *Merit*.

Что такое *Merit*? *Приоритет*. Дело в том, что операционная система использует кодеки в соответствии с установленными на них приоритетами. Например, схема использования системой кодеков nVidia и Cyberlink со значениями Merit равными 00400000 и 00800000 соответственно будет следующей: система первым делом будет пытаться использовать кодек Cyberlink (у него приоритет выше - 00800000), и если он не может быть использован (например испорчен или занят другим приложением), то тогда система использует кодек nVidia. То есть, если приоритет у кодека выше - значит использоваться будет он, и только потом другие подходящие кодеки в соответствии с их приоритетами. Можно даже установить кодеку приоритет 00200000 (не использовать) - в этом случае даже если кодек установлен по всем правилам, система не будет его использовать.

Для примера разрегистриуем и зарегистрируем снова установленный ранее Cyberlink Video/SP Decoder. Для этого в категории DirectShow Filters раскроем соответственно строку Cyberlink Video/SP Decoder >>>

Здесь отображается следующая важная информация: ключ реестра, соответствующий выбранному кодеку, путь на жестком диске к файлу кодека, и установки его приоритета. Как видим, кодек Cyberlink video находится в директории *C:\ProgDVB\Filters\* - файл *clvsd.ax*. Запомним его местонахождение и нажмём кнопку *Unregister* в нижней части окна программы - кодек будет разрегистрирован в системе, о чём получим сообщение >>>

Нжмём ОК - категория *DirectShow Filters* закроется, и раскрыв её, увидим, что *Cyberlink Video/SP Decoder* отсутствует в списке >>>

Теперь зарегистрируем кодек заново - нажмём *Register* - в открывшемся окне программа предлагает выбрать файл кодека. Поскольку мы помним, что кодек Cyberlink video находится в директории *C:\ProgDVB\Filters\* - файл *clvsd.ax*, соответственно выберем файл *clvsd.ax* и нажмём кнопку open >>>

В результате программа отрапортует >>>

Что говорит о том, что кодек успешно зарегистрирован в системе. Категория *DirectShow Filters* опять закроется, и раскрыв её увидим, что *Cyberlink Video/SP Decoder* появился в списке >>>

Кликнув два раза на строке с именем кодека, в откывшейся под-категории отобразится знакомая информация >>>

Установим кодеку *Cyberlink Video/SP Decoder* приоритет *предпочтительный+1* >>>

После выбора *MERIT_PREFERRED + 1* и нажатия кнопки *Set Value* кодеку *Cyberlink Video/SP Decoder* будет присвоен соответствующий приоритет. По окончании работы с программой нужно перегрузить машину для вступления проделанных изменений в силу, о чём можно прочитать в нижней части окна программы >>>

Таковы общие приёмы работы с программой RadLight Filter Manager.

Иногда бывает нужно узнать, какой файл соответствует установленному в системе конкретному кодеку и где он находится. На этот случай есть программа DirectShow Filter Enumerator (входит в состав кодек-паков).

Окно программы >>>

Выбрав в левом окне программы *DirectShow Filters*, в левом окне увидим список установленных кодеков >>>

Соответственно выделив в правом окне интересующий кодек, в нижней части программы увидим инфо с указанием пути к файлу кодека и его название >>>

Вот собсно и основные методы борьбы со спутниковым тв на компе..

ЦопиЛефт -MAXX-@2005


весь материал в виде файла справки skystar2faq.chm

Filename | Size
Cyberlink.Filters.5.0.0.1031.7z | 393 K
DirectShow.Filter.Enumerator.7z | 7 K
DVB.Graphmaker.7z | 33 K
PID.Scanner.Module.1.11.7z | 25 K
RadLight.Filter.Manager.1.4.7z | 206 K
regfilter.reg | 2 K
SS2.Driver.4.2.10.9999.fixed.7z | 168 K
StreamReader.1.0.1.4.7z | 11 K

файлы упакованы архиватором 7zip

полезности и ещё

сайт ProgDVB

сайт SkyView

сайт MyTheatre


Как смотреть кодированные каналы, вы разберетесь и без моей помощи - существует масса форумов, где этот вопрос обсуждается и профессионалами и новичками. Спрашивайте и вам ответят.

Теперь будем строить свой граф, дабы добиться максимального качества изображения\звука при просмотре и научиться работать с граф-эдитором (пригодится в будущем). Для начала настроим функции записи - выберем в какую именно директорию мы будем записывать видео...

Жмём *Сервис* - *Настройки записи*, выбираем куда пишем и в каком формате >>>

После выставления нужных параметров записи нажимаем значок компакт-диска на панели управления ProgDVB >>>

В нижней части программы можно наблюдать информацию о процессе записи - с какого канала пишется, какого размера файл, сколько свободного места на диске и как называется файл. Много писать не нужно, для построения графа будет достаточно и 5-10 мегабайтного файла >>>

Далее в директории установленного ProgDVB запускаем файл graphedt.exe и открываем в нём записанный только что файл - *Render Media File* >>>

При корректно установленных в системе кодеках граф построится автоматически >>>

Построившийся граф можно сразу сохранить в формате XML - *Save As XML* (расширение графов в ProgDVB - XGR), или сохранить как заготовку на будущее - *Save As Graph* (с расширением GRF) >>>

Используем например кодеки Cyberlink video и Cyberlink audio для своего графа. Для этого удаляем (отмечаем мышью и нажимаем Delete на клавиатуре) в граф-эдите всё кроме первых двух модулей, я отметил крестами что нужно удалить >>>

Далее жмем *Graph* - *Insert Filters* >>>

В открывшемся окне раскрываем категорию *Direct Show Filters* >>>

Прокручиваем список фильтров вниз до фильтра *CyberLink Audio Decoder* и дважды кликаем по нему, в результате выбранный фильтр отобразится в окне построения графа >>>

То же самое проделываем с фильтром *CyberLink Video/SP Decoder* >>>

После этого ПРАВОЙ кнопкой мыши давим на пин *Mpeg-1* модуля *MPEG-2 Demultiplexer* и выбираем *Render Pin* >>>

В результате будет построена цепочка аудио-рендеринга графа >>>

Аналогичным методом строим видео цепочку, в результате чего получим такую картину >>>

если у вас машина не PIII-500, то между видеодекодером и видео рендерером можно дополнительно включить ffdshow фильтр, в нем просто масса настроек - начиная с деинтерлейса и заканчивая настройками оверлея. Где взять ffdshow ? ffdshow.sourceforge.net или sourceforge.net/projects/ffdshow. Для этого удаляем (отмечаем мышью и нажимаем Delete на клавиатуре) модули *Overlay Mixer2* и *Video Renderer*, вставляем *Graph* - *Insert Filters* - *Direct Show Filters* - установленный в системе *ffdshow raw video filter* >>>

После чего повторяем процедуру рендеринга для видео-цепочки графа, только на этот раз рендерим пин *Video Out* модуля *CyberLink Video/SP Decoder* и в результате получим >>>

Панель настроек ffdshow >>>

После постройки видео и аудио цепочек смело жмём зеленый треугольник на панели управления GraphEdit-ора >>>

Если в результате вы увидите в окне ActiveMovie картинку записанного файла и услышите звук, значит граф построен правильно и его можно сохранить как XML в директорию *C:\ProgDVB\FilterGraphs\*. Не забудьте при сохранении указать правильное имя файла. ProgDVB *видит* графы, только если их имена начинаются на tv (для TV), tv_ac3 (для TV с AC3 звуком) и radio (только для радиоканалов), и имеют расширение xgr. Сохраняем граф например как tv.V-CyberLink A-Cyberlink.xgr или как tv.V-CyberLink A-Cyberlink ffdshow.xgr, если встроили ffdshow.

Если вы ничего не увидели или не услышали с только что построенным графом, или получили сообщение об ошибке, например такое >>>

Значит либо вы пытаетесь встроить в граф не совместимые между собой фильтры, либо какой-то фильтр из установленных в системе и используемых в графе *плохо себя ведёт* и требует переустановки.

Запускаем ProgDVB и в меню "Настройки звука и изображения" выбираем наш только что построенный своими руками граф и наслаждаемся ;)

Убедиться в том, что используется именно наш только что построенный граф можно нажав в меню *Файл* подменю *Свойства* >>>

Откроется окно *Информация декодера*, где можно увидеть, какими именно кодеками воспроизводится ТВ или радио >>>

Если в этом окне два раза кликнуть по какому-нибудь фильтру, откроется окно его свойств, где можно будет настроить некоторые его параметры >>>

Также в построении своих (простых) графов может помочь специально для этого написанный DVBGraphMaker.

Переходим к ещё одному варианту регистрации\разрегистрации кодеков в системе ...


Сканировать можно как целиком весь выбранный спутник, так и одиночные транспондеры из общего списка >>>

Нажимаем в меню *Список Каналов* - *Поиск каналов* нужный спутник, и в результате запуска процедуры сканирования увидим окно *Сканирование...*, где отображается следующая информация сверху вниз:

  • Конвертер №1 Astra 1B, 1C, 1E, 1F, 1G, 1H, 2C
  • Частота транспондера, сканируемого в данный момент - симв. скорость - поляризация
  • Качество сигнала
  • Уровень сигнала
  • далее следует информация о количестве найденных TV, Radio и Data - каналов (кодированных и некодированных)
  • общее количество транспондеров на спутнике и сколько из них отсканировано >>>

По окончании процесса сканирования отобразится окно с найденными каналами >>>

При нажатии ОК в левом окне ProgDVB увидим общий список каналов, и некоторые из них уже можно пробовать смотреть и слушать выбрав какой-нибудь граф из тех, что идут в комплекте с ProgDVB (они иногда даже работают :) >>>

В этом списке обнаружим каналы, которые имеют разные обозначения -

R - некодированные радио-каналы
R - кодированное радио
V - некодированные ТВ-каналы
V - кодированные ТВ-каналы

Кроме того, в списке присутствуют каналы данных (спутниковый интернет, каналы для обновления стационарных тюнеров, каналы переброски данных между провайдерами спутникового ТВ, ...) со значками в виде дискеты >>>

Можно так же отсортировать список каналов под свои нужды нажав в свободном месте списка правую кнопку мыши и выбрав *Свойства списка каналов*, например отключив показ DATA-каналов >>>

Всё, DiSEqC настроен и работает - остальное дело техники.. Отсканируем оставшиеся в списке спутники - они все будут видны в опции *Список каналов* - *Поиск каналов* и перейдём к построению своего собственного графа....


Далее нажимаем кнопку *Список* >>>

В открывшемся окне *Список спутников* два раза кликаем по выбранному сателлиту >>>

В окне *Позиция спутника* в поле *Номер на дисек позиционере* прописываем нужный вход DiSEqC >>>

Аналогичным образом прописываем другие сателлиты >>>

ВНИМАНИЕ: на практике встречаются ситуации, когда два или более спутника находятся на орбите практически в одной точке, т.е. находятся в градусе-двух друг от друга, и устанавливать на такие спутники мультифид иногда нет смысла. В такой ситуации (например Sirius 5°E и EutelSat W3A на 7°E) можно не устанавливать дополнительный конвертер, а развернуть *тарелку* на 6°E (или ближе к сириусу) и принимать на один и тот же конвертер одновременно и 5°E и 7°E.

В этом случае настройки в ProgDVB будут выглядеть так: два раза щелкаем по *сириусу* и нажимаем кнопку список. В окне *Список спутников* жмём кнопку *Новый* >>>

В окне *Позиция спутника* из списка выбираем Eutelsat W3A , указываем *Номер на дисек позиционере* и нажимаем ОК >>>

Когда добавили все нужные сателлиты на *свои* входы, картина в настройках DiSEqC должна выглядеть примерно таким образом:

Нажимаем ОК и переходим к сканированию каналов...


Первым делом нужно выйти из *Setup4PC* нажав правой кнопкой мыши в трее на его значок (круглый значок спутника на зелёном фоне) и выбрав *Exit* >>>

Проверьте ещё раз - нет ли *Setup4PC* в списке *Автозагрузки* - если есть, удалите, некоторые программы для спутникового тв и интернет не работают при загруженном *Setup4PC*.

Далее...

Во-первых ProgDVB периодически обновляется, новые и ранние версии доступны на странице автора программы - www.progdvb.com. Программа абсолютно бесплатная. Если она вам понравится - вы можете перечислить автору некую сумму в качестве вознаграждения за его труды :) О том, как это сделать - на той же странице внизу.

Вот мы скачали новенькую версию ProgDVB и начинаем установку...

При запуске инсталляции увидим первое окно с выбором языка >>>

Нажимаем Далее >>>

Выбираем из списка устройств *Sky Star 2 PCI or USB* и снимаем галки в чекбоксах *Зарегистрировать Elecard фильтры* и *Зарегистрировать thsource.ax для TwinHan* (если карта TwinHan - этот чекбокс не трогаем). Предложенный по умолчанию путь *C:\* можно изменить на любой нужный.

Далее предлагается выбрать каким образом использовать *TimeShift* - можно использовать тайм-шифт в памяти или в файле на жёстком диске >>>

Далее по ходу установки предлагается выбрать какие модули ProgDVB будет использовать дополнительно. Нам ведь пригодится программа передач или телетекст, правильно? Поэтому нужные оставляем, с не нужных снимаем галки >>>

При нажатии Далее собственно начнётся процесс установки... >>>

По окончании установки увидим окно *Инсталляция успешно завершена* - снимаем галку в чекбоксе *Запустить ProgDVB сейчас* и нажимаем ОК >>>

После установки ProgDVB сразу заходим в директорию *C:\ProgDVB\Filters\* и смотрим что там есть. А есть там немного: кодек Elecard (mpgdec.ax) для видео и Moonlight Odio Decoda (mlcom.ax) для аудио...

желающие как можно скорее запустить ProgDVB в работу могут для регистрации кодеков в системе просто запустить на выполнение файл register.bat и переходить к вопросу настроек программы. Желающим поучавствовать в дальнейшем эксперименте по построению своего собственного графа рекомендую скачать кодеки Cyberlink PowerDVD версии 5.0.0.1031.

Если вы желаете использовать кодеки, отличные от Elecard и Moonlight, то действия по их регистрации в системе выглядят так: например вы скачали кодеки CyberLink и хотите использовать их совместно с ProgDVB...
В этом случае распакуйте архив с кодеками в директорию *C:\ProgDVB\Filters\* и создайте там же пустой текстовый документ. Открываем созданный текстовый документ в win-Блокноте и пишем такие строки:

regsvr32 /s claud.ax
regsvr32 /s claudfx.ax
regsvr32 /s CLLine21.ax
regsvr32 /s CLVSD.ax

после сохранения документа меняем его имя и расширение на что-нибудь типа *reg.bat*

И наоборот - если вы не желаете больше использовать кодеки CyberLink, строки должны выглядеть так:

regsvr32 /u /s claud.ax
regsvr32 /u /s claudfx.ax
regsvr32 /u /s CLLine21.ax
regsvr32 /u /s CLVSD.ax

для этого можно создать отдельный файл *unreg.bat* - в этом случае регистрация\разрегистрация кодеков CyberLink в системе будет производиться запуском этих двух файлов.

ВНИМАНИЕ:
Кодеки nVIDIA входят в состав программы nVIDIA nVDVD
Кодеки InterVideo входят в состав программы Intervideo WinDVD
Кодеки CyberLink входят в состав программы CyberLink PowerDVD
Поэтому если у вас УЖЕ УСТАНОВЛЕН какой-либо из этих программных продуктов - устанавливать его кодеки отдельно НЕ НУЖНО!

После первого запуска ProgDVB видим вот такое окно программы >>>

Первым делом идём в общие настройки и ставим галку *Отключить многопроцессорность* >>>

Перезапускаем ProgDVB и настраиваем DiSEqC >>>

В конфигурации выбираем DiSEqC 1.0 or 2.0 и ставим галку *Различать по частоте* >>>

Далее жмём *Добавить конвертор* и на верхний по рисунку вход дисека (входы обозначены сверху-вниз как 1,2,3 и 4 соответственно) выбираем нужный нам сателлит, например Astra 19,2°E >>>


Начнем по порядку...

ОБЯЗАТЕЛЬНО устанавливаем из любого комплекта с драйверами (подойдет и из более ранних версий) программу Setup4PC.

ВНИМАНИЕ: если во время установки Setup4PC индикатор процесса установки останавливается в непредсказуемом месте (чаще всего на 99%) или установка не начинается вовсе - измените пути к переменным окружения, например на C:\TEMP . На каком именно диске будет расположена директория, значения не имеет (у меня под TEMP отведён отдельный логический диск) - важно, чтобы программы имели как можно более короткий путь к своим временным файлам...

Запускаем Setup4PC....

В лучшем случае мы увидим что какие-то сателлиты уже прописаны, в худшем увидим пустой список - нет причин для паники, пропишем сами нажав *ADD* >>>

Видим откывшееся окно с параметрами LNB Setting и DiSEqC... В верхнем поле *Satellite Name* пишем имя нужного спутника, в полях *LOF1* - *Switch* - *LOF2* ничего не меняем (если конвертер Ku-band) - далее жмём DiSEqC и выбираем вход дисека, к которому подключен нужный конвертер (если используется DiSEqC 2-х входовый, поступаем аналогично) >>>

На скриншоте показано, каким образом назначаются входы DiSEqC -

  • Pos A - Opt A (вход 1= LNB1)
  • Pos B - Opt A (вход 2= LNB2)
  • Pos A - Opt B (вход 3= LNB3)
  • Pos B - Opt B (вход 4= LNB4)

Выбрали нужный нам вход DiSEqC - нажали ОК >>>

Аналогично прописываем остальные конвертеры - выбираем вход DiSEqC - жмём ОК >>>

Далее на каждом из прописанных спутников надо отсканировать хотя бы по одному транспондеру - идем в настройки *Transponder Management* >>>

В поле *Start Frequency* и *End Frequency* нужно прописать частоту(ы) транспондера(ов). Вопрос: что делать если частота неизвестна? Ну во-первых частоты транспондеров можно узнать в интернет - есть специальные ресурсы навроде LyngSat или SatCoDX (лично я пользуюсь программой Мир Спутников), во-вторых можно просто вписать примерно правильные >>>

ВАРИАНТ ПЕРВЫЙ

Используем например для поиска случайные частоты 11100 - 11500 MHz >>>

Если в заданном нами диапазоне найдётся *правильный* транспондер - то увидим примерно такую информацию >>>

По окончании процесса сканирования увидим в окне *Transponder* список найденных транспондеров, с указанием частоты и поляризации >>>

Надо заметить что данный метод не является 100% правильным - не имея никакой информации о том в каком диапазоне надо искать транспондеры можно вообще ничего не *выловить*.

ВАРИАНТ ВТОРОЙ

Узнаем точные параметры транспондера например в программе Мир Спутников или непосредственно на сайте SatсoDX >>>

Для примера возьмём транспондер 11934 MHz спутника ASTRA 19'2°E и впишем его частоту в поле *Start Frequency*, указав заодно и символьную скорость 27500. Вписали нужные цифры и давим *Search & Scan* >>>

Найден сигнал >>>

По окончании процесса сканирования нажмём в окне *Scan* кнопку *Close* и вернёмся в окно *Transponder Management*, где можно удалить все транспондеры кроме нашего выбранного 11934 >>>

В этом варианте сканирования есть один момент - можно вписать частоту такого транспондера, который не *виден* из-за слабого уровня сигнала (например неточно настроенная или мал. диаметра тарелка, условия местности, погодные условия, ...) и в этом случае ничего не увидеть - тогда пробуем вписать частоты другого транспондера...

Вернёмся к *нашему* транспондеру - если кликнуть по нему два раза, то попадём в другое окно - *Edit Transponder* >>>

Здесь можно увидеть самую пожалуй главную информацию - индикатор *Signal Quality*, показывающий некий уровень сигнала с этого транспондера. Естественно чем уровень больше - тем лучше. Так же в новой версии *Setup4PC* присутствует звуковая индикация - нажав на символ динамика напротив *Signal Quality* получим звуковое сопровождение уровня сигнала через спикер компьютера. Надо сказать что данная вещь очень даже может пригодиться при настройке тарелки, поскольку тональность звука напрямую зависит от уровня сигнала - чем выше тональность *пиканья* тем выше уровень сигнала.

Далее описанным способом сканируем по одному транспондеру на всех остальных прописанных нами спутниках...

Вобщем отсканировали по одному транспондеру на каждом спутнике и хватит... Кстати, *Setup4PC* прописывает себя в автозагрузку - его оттуда нужно удалить чтоб не грузился, и забыть про него, он больше не понадобится (исключая разве что точную настройку антенны, когда по нему можно отслеживать уровень сигнала)

Переходим к запуску ProgDVB...


Лирическое отступление: со времени появления в моем домашнем компьютере DVB-карты SkyStar2 (далее по тексту SS2) ревизии 2.3 прошло уже достаточно времени... Приобретена данная железка была на замену теперь уже ископаемому аналоговому Echostar-y SR90. Поскольку изначально компьютер планировался под совсем другие нужды (кодирование видео), то естественным образом выбор пал на процессоры InteI с FSB 800MHz и поддержкой Hyper-Threading. Однако после приобретения SkyStar-а тут же начались проблемы с мультипроцессорностью. Как только не приходилось извращаться, что бы заставить скайстарину *думать*, что она работает в однопроцессорной машине. Проблему мне тогда удалось решить, хоть и весьма экзотическими способами. На сегодняшний день уже есть *нормальные* драйверы, *понимающие* SMP-системы, и разборки со старыми драйверами ушли в прошлое. Поэтому в данном материале рассматриваются варианты настройки SS2 только с драйверами, корректно работающими в мультипроцессорных системах БЕЗ ДОПОЛНИТЕЛЬНЫХ НАСТРОЕК.

Из чего именно на данный момент состоит системник, на котором реально опробованы методики, описываемые в статье:

  • MB ASUS P4C800
  • P4 2'6GHz HT (разгон до 3'3GHz и HyperThreading включен)
  • DDR400 512Mb + 512Mb dual channel
  • SS2 rev.2.3 (slot PCI-3 on MB)
  • DISEqC 2.0 4-in DSW4107P
  • GeForce 6600GT
  • SATA RAID0 120Gb+120Gb
  • SB Live! 5.1

и весь этот соус разруливает WinXP Pro SP2 со всеми *последними* обновлениями и драйверами + ProgDVB 4.52. Замечено так же, что жесткий диск-видеокарта-звук и прочее железо к работе или неработе SS2 отношения не имеют. Единственное, что может потребоваться для стабильной работы SS2 - пересадка карты в другой слот (решается методом проб и ошибок).

Покупка SS2 c драйверами версии 4.2.1 не редкость. Обращайте внимание на версию драйвера который вы устанавливаете! Причем возможна даже покупка скайстара с драйверами не собственно производителя, а например EOL (EOL, он же EuropeOnLine - провайдер спутникового интернет, это как раз мой вариант), драйвера которого отличаются встроенной блокировкой. Т.е. пока не активируешь карту на сайте EOL - ничего толком не работает (жалкое подобие активации в WinXP). К счастью проблема решается *малой кровью* - либо патченьем файла skynet.sys патчем от блокировки, либо что гораздо проще и правильнее - установкой драйверов от производителя карт или разработчика программного обеспечения для них, например драйверов от TechniSat или Broad Band Technologies Inc. - сайты всегда доступны и выкачать новый драйвер не составит труда. Разница собственно только в версиях драйверов.

Кроме того, если имеется DISEqC, то для его корректной работы требуются патченные драйверы, найти которые можно например здесь. Не патченные драйверы так и не получилось заставить стабильно работать с DiSEqC 2.0 (дисек переключается максимум первые 1-2 дня, после чего перестает переключаться вовсе).

Всё проверялось и тестировалось в следующих Soft-конфигурациях:

1. Windows XP Pro SP2 + ProgDVB 4.52

2. Windows 2003 Server Enterprice + ProgDVB 4.52

работа под управлением 2003-го сервера (естественно со включенными ускорением и необходимыми для мультимедиа службами) ничем не отличается от "шаманства" под WinXP, посему в статье рассматриваются оба варианта как один. Подразумевается также что *тарелка* уже закреплена в нужном месте и положении, конвертеры установлены и ориентированы на нужные спутники, осталось только грамотно всё настроить.

Устанавливаем Setup4PC...